How to Install Force.com Plugin with Eclipse Juno 4.2

by - 3:45 PM


I recently was configuring a new machine and download latest version of Eclipse Juno 4.2 and I learned that, when you try install Force.com plugin on Eclipse Juno 4.2 you receive an error highlighted in the picture below































Lame, But how to fix this issue ? 

I thought of reporting bug at Bugzilla on Eclipse foundation, but lately learned that this issue was already reported and have no concrete response provided so far

Here is the workaround I found to fix this issue and you can follow the steps to resolve it quickly

  •  Install latest version of Eclipse from here
  •  Download org.eclipse.update.ui_3.2.300.v20100512.jar file from here or from my dropbox backup
  •  Paste the extracted jar file in    eclipse/plugins/ directory
  •  Restart Eclipse 
  •  No try re-installing Force.com Plugin  as shown here 

























Congratulations Force.com plugin is now available on Juno

You May Also Like

0 comments